Back to overview
Resolved
Degraded — badge state check
Sep 17, 2026 at 7:09pm UTC
Affected services
Frankly UI
Resolved
Sep 17, 2026 at 8:18pm UTC
Resolved. This was a test report used to check the in-app status badge; no customer impact.
Affected services
Created
Sep 17, 2026 at 7:09pm UTC
Staging status set to degraded to check the in-app badge's longest status string. No customer impact.
Affected services