Back to overview
Resolved

Badge state test — downtime

Sep 17, 2026 at 6:13pm UTC
Affected services
Frankly UI

Resolved
Sep 17, 2026 at 6:15pm UTC

Resolved — badge state test complete.

Created
Sep 17, 2026 at 6:13pm UTC

Test report used to exercise the in-app status badge's downtime state. No customer impact; will be resolved immediately.