Back to overview
Resolved

We are experiencing a slight slowdown on the UI

Sep 17, 2026 at 4:09pm UTC
Affected services
Frankly UI

Resolved
Sep 17, 2026 at 6:11pm UTC

Resolved. This was a test report used to exercise the in-app status badge; no customer impact.

Created
Sep 17, 2026 at 4:09pm UTC

Team is currently investigating a performance degradation on the UI.